No$PSX controller #2 not working?

Miscellaneous and un-categorized content regarding the PlayStation 1
Post Reply
User avatar
gwald
1997 Yaroze Enthusiast
1997 Yaroze Enthusiast
Posts: 256
Joined: September 18th, 2013, 8:44 am
I am a: programmer/DBA
PlayStation Model: Net Yaroze
Location: Australia
Contact:

No$PSX controller #2 not working?

Post by gwald » July 22nd, 2016, 11:26 pm


Is it just me? or controller #2 doesn't work?
I've tried mapping it to a USB gamepad.. mapping works, but in game doesn't work
I've tried mapping it on the keyboard.. mapping works, but in game doesn't work
And the keyboard controller #2 controls controller #1 :(
I got the latest version 1.9

controller #1 works fine
any tips? :shrug

Kneesnap
Interested PSXDEV User
Interested PSXDEV User
Posts: 6
Joined: September 22nd, 2017, 6:29 am

Re: No$PSX controller #2 not working?

Post by Kneesnap » February 6th, 2019, 6:00 pm

A bit late, but I've been having this exact same issue. I think it might have to do with my port configuration, but I'm not sure.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest