Green debug playing only audio cd

General information to do with the PlayStation 1 Hardware. Including modchips, pinouts, rare or obscure development equipment, etc.
Post Reply
Ichisuke
Curious PSXDEV User
Curious PSXDEV User
Posts: 13
Joined: June 19th, 2020, 4:03 am

Green debug playing only audio cd

Post by Ichisuke » June 19th, 2020, 4:17 am

Hi everyone, I'm new here but sometimes I read this forum because it's very fascinating. I decide to register since I have a problem. So, I have this jade green PAL debug (late PU-8 board) from quite some time. From when I bought it was playing games correctly. Then after leaving it in the closet for about 3 months untouched it just refused to boot up the games (original won't just load). Audio cd are recognized correctly and play just fine. The console starts to read the game disc but it seems to refuse to "change" speed, it just stops and starts again at reading the disc infinitely, it doesn't reach the playstation region logo. I've tried two correctly working PSone laser unit, no change....
Hope someone can give me some hints.

Thank you.

User avatar
Shadow
Admin / PSXDEV
Admin / PSXDEV
Posts: 2405
Joined: December 31st, 2012, 5:37 pm
PlayStation Model: H2000/5502

Re: Green debug playing only audio cd

Post by Shadow » June 22nd, 2020, 7:24 pm

The board itself might need to be calibrated because the older PU-7/PU-8 boards didn't do automatic calibration. Only the later board revisions did that.
Development Console: SCPH-5502 with 8MB RAM, MM3 Modchip, PAL 60 Colour Modification (for NTSC), PSIO Switch Board, DB-9 breakout headers for both RGB and Serial output and an Xplorer with CAETLA 0.34.

PlayStation Development PC: Windows 98 SE, Pentium 3 at 400MHz, 128MB SDRAM, DTL-H2000, DTL-H2010, DTL-H201A, DTL-S2020 (with 4GB SCSI-2 HDD), 21" Sony G420, CD-R burner, 3.25" and 5.25" Floppy Diskette Drives, ZIP 100 Diskette Drive and an IBM Model M keyboard.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests