No red beam on laser - motherboard issue

General information to do with the PlayStation 1 Hardware. Including modchips, pinouts, rare or obscure development equipment, etc.
Post Reply
MrChopa
What is PSXDEV?
What is PSXDEV?
Posts: 2
Joined: August 2nd, 2017, 2:52 am

No red beam on laser - motherboard issue

Post by MrChopa » August 2nd, 2017, 2:59 am

Hello guys.
I was playing on my PSX ( 9002 - PU-23 ) and in mid game, the laser stopped working. I looked up onto the laser and when the tray is closed, there is no red beam on the laser ( it is not powered ). However, it is moving up and down trying to read something, but it is not working. I tried in another laser but no luck. I tried the " faulty" laser in another console and it was working perfectly, so it must be motherboard issue.

Do you know where the problem should be or which component should I replace ? I also tried removing the modchip ( mayumi v4 ) but still the same.

User avatar
nocash
PSX Aficionado
PSX Aficionado
Posts: 306
Joined: November 12th, 2012, 2:36 pm
Contact:

Re: No red beam on laser - motherboard issue

Post by nocash » August 2nd, 2017, 3:52 am

There's no red beam. It's infra-red, I doubt that any humans could see the beam, no matter if it's working or not.
Worst thing I could think of is that the beam might burn your eyes when gazing at it.

EDIT: Or well, yes, there's some faintly visible red light when gazing at it from some viewing angle of around 45° (and it didn't instantly make me blind).
Last edited by nocash on August 2nd, 2017, 3:58 am, edited 1 time in total.

User avatar
TriMesh
PSX Aptitude
PSX Aptitude
Posts: 219
Joined: December 20th, 2013, 2:25 pm
PlayStation Model: DTL-H1202
Location: Hong Kong

Re: No red beam on laser - motherboard issue

Post by TriMesh » August 2nd, 2017, 3:54 am

I would start by checking around Q701 - it's an SMT transistor just above and to the right of the 4-pin plug the sled and spindle motors plug into. That's the APC amplifier transistor for the laser diode.

MrChopa
What is PSXDEV?
What is PSXDEV?
Posts: 2
Joined: August 2nd, 2017, 2:52 am

Re: No red beam on laser - motherboard issue

Post by MrChopa » August 2nd, 2017, 4:10 am

TriMesh wrote:I would start by checking around Q701 - it's an SMT transistor just above and to the right of the 4-pin plug the sled and spindle motors plug into. That's the APC amplifier transistor for the laser diode.
I will look for that. Thanks for info !

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest