Page 1 of 1

PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 8:52 am
by twinspectre
Hi to all of you,
I'm a PlayStation 1 or PSX enthusiast, and I have a problem with my PS1 hardware, before I explain my problem I wanted to say Sorry for my bad English ;) let's get this out of way.

well now the problem,
I have a PS1 console that have a Audio Problem, the games won't have any audio on FMV, or ingame cutscene. I will say that the Start Up Audio is available, but when i'm playing games it won't have any audio.
If you want I can make a Video to show you my console problem.

Please Help me. :praise :praise :praise

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 9:37 am
by ~PSXLoVeR95~
Hi twinspectre!
Welcome to the forum :)!
Can you make a video about your problem?
Maybe is some IC...

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 12:00 pm
by twinspectre

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 1:57 pm
by Shadow
One of your IC's are bad (most likely a cold solder joint).
More info: viewtopic.php?f=24&t=616

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 2:12 pm
by twinspectre
do you mean the IC305? or 303

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 4:39 pm
by Shadow
Try pressing down on 701 and 305.
303 is SRAM, but you can try pressing on it anyway.

Just be careful you don't touch the high voltage power supply obviously :!:

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 23rd, 2017, 11:49 pm
by twinspectre
do I need to press on top of these two components?

Re: PSX SCPH-5502 AUDIO PROBLEM

Posted: January 24th, 2017, 9:55 am
by ~PSXLoVeR95~
Yeah, the IC701 is the CXD2545Q (CD DSP/ 16-bit linear DAC / XA ADPCM DECODER) and the other one is the 1815Q (CD ROM controller).
I think is the first one....just press the IC and see if it works or reflow the IC with some liquid flux ^^!