SCPH-3000 problem read

Post a topic about yourself to let others know your skills, hobbies, etc.
Post Reply
User avatar
DevilmanXXL
Interested PSXDEV User
Interested PSXDEV User
Posts: 5
Joined: May 01, 2013
Location: Italy
Contact:

SCPH-3000 problem read

Post by DevilmanXXL » October 8th, 2021, 9:39 pm

Hi guys!
I have a problem related to PS1 model SCPH-3000 ntsc jap, PU-8 motherboard.

As soon as I insert any disc of both music and games.
Once the console is turned on, the motor spindle whizzes at maximum speed in an anomalous way and obviously does not read anything.

I am attaching the video link to make you understand better:


So I state that the laser works well and the European power supply works too.

Most likely it has something to do with the motherboard. So what problem could that be? Thanks and look forward to your comments.
Visite my account Youtube: thechanneldeath

User avatar
Shadow
Admin / PSXDEV
Admin / PSXDEV
Posts: 2522
Joined: Dec 31, 2012
PlayStation Model: H2000/5502
Discord: Shadow^PSXDEV

Re: SCPH-3000 problem read

Post by Shadow » 9 minutes ago

Calibrate the laser. It does that usually if the voltage is too high.
Development Console: SCPH-5502 with 8MB RAM, MM3 Modchip, PAL 60 Colour Modification (for NTSC), PSIO Switch Board, DB-9 breakout headers for both RGB and Serial output and an Xplorer with CAETLA 0.34.

PlayStation Development PC: Windows 98 SE, Pentium 3 at 400MHz, 128MB SDRAM, DTL-H2000, DTL-H2010, DTL-H201A, DTL-S2020 (with 4GB SCSI-2 HDD), 21" Sony G420, CD-R burner, 3.25" and 5.25" Floppy Diskette Drives, ZIP 100 Diskette Drive and an IBM Model M keyboard.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests